Opdater din Mobilbank inden 1. december 2017

 

Vi arbejder hele tiden på at gøre vores Mobilbank til et nemmere, bedre og mere sikkert værktøj for dig.

Derfor opfordrer vi dig til at opdatere Mobilbank til minimum version 6.7.0 inden 1. december 2017, hvor vi fornyr vores sikkerheds-certifikater.

Efter 1. december kan du ikke længere benytte:

  • iPhone 4 eller ældre
  • Androidtelefoner med et styresystem ældre end version 5.00

Tilmeld nye konti i Mobilbanken

 

Nu kan du også tilmelde nye konti i Mobilbank. Når du har tilmeldt kontoen, kan du anvende den både i Mobilbank og Netbank.

Antal nye konti, der kan tilmeldes, vises øverst i kontooverblikket. Tryk på "Tilmeld", vælg den ønskede konto og gennemfør tilmeldingen.